CVE-2024-6387 - openssh - уязвимость с удаленным выполнением кода

someone

сисадмин сервера 0ed
Команда форума
Администратор
Регистрация
3 Апр 2006
Сообщения
560
Реакции
912
  • Автор темы
  • Модер.
  • #1
Вчера была опубликована CVE-2024-6387 - Race condition in SIGALRM handling code
подробнее можно почитать например тут :
Для просмотра ссылки Войди или ЗарегистрируйсяДля просмотра ссылки Войди или Зарегистрируйсяи далее в гугле

Уязвимы openssh серверы от 8.5p1 до 9.7p1 , а также старее 4.4p1.
Просто для понимания

Ubuntu 20.04.6 LTS 8.2p1-4ubuntu0.11 - не уязвим
Ubuntu 22.04.4 LTS 8.9p1-3ubuntu0.10 - исправленная версия

Debian GNU/Linux 11 (bullseye) 8.4p1-5+deb11u3 - не уязвим
Debian GNU/Linux 12 (bookworm) 9.2p1-2+deb12u3 - исправленная версия

Что делать ? если патчей нет , то прописать в sshd_config
LoginGraceTime 0
и рестартануть sshd
(да, если у вас используется Match и тд, пропишите указанную строку перед Match )

Подробнее
Для просмотра ссылки Войди или ЗарегистрируйсяДля просмотра ссылки Войди или Зарегистрируйся
 
Последнее редактирование:
  • Нравится
Реакции: RORC
Патчи сейчас есть для всех поддерживаемых систем.
После обновления версия может не измениться, при обновлении будет указано, что добавлен патч.
 
  • Автор темы
  • Модер.
  • #3
  • Нравится
Реакции: RORC
  • Автор темы
  • Модер.
  • #4
Назад
Сверху